Quantcast

Problem with losing HDMI signal

Discussion in 'Google TV Help' started by jasonbarnes, Feb 8, 2011.

  1. jasonbarnes
    Offline

    jasonbarnes New Member

    Joined:
    Nov 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Do anyone else have problems with their HDMI Input going out and coming back?

    My cable box is hooked up through the cable. Randomly it will keep switching back and forth like the cable went out or there is no signal. The connection is fine. I've used different cables. Still does this randomly. Maybe once or twice a week. Only solution I've had is cutting the tv off/on and it goes away. This is very annoying. Think I should call Sony? I just have a feeling they'll say, oh your cable must not be secure and begin some stupid checklist procedure when I know it's not the case. Especially if rebooting is my quick fix. Not that's is so annoying but I can't predict when its gonna happen. But it always seem to be right in the middle of news/sports.
  2. galfert
    Offline

    galfert Active Member

    Joined:
    Jan 22, 2011
    Messages:
    314
    Likes Received:
    42
    Trophy Points:
    28
    Location:
    Orlando, FL
    You might be having slight power fluctuations. Try using a good battery backup device. Like an APC with 1500va. This will do voltage regulation on your equipment.
  3. MikeRoberts44
    Offline

    MikeRoberts44 New Member

    Joined:
    Feb 6, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas City
    I originally connected my Logitech Revue to my Time Warner SA 8300 HD with HDMI. From the Revue, I continued HDMI to my Denon AV Receiver through the HDMI input port labeled HDP, I then had to run HDMI from the receiver to my front projector. I left the existing component cables from the SA 8300 to the receiver through the TV/Cable port so I could run my legacy TV (no HDMI) through the cable box. That worked well for a week or so, then the picture started dropping out. When the picture dropped out, I still had sound, closed captioning, and TW menus from the cable box. Initially, I could recover the picture by cycling the receiver off and back on, but frequency of the picture dropping out increased and sometimes the power cycle did not work. I have never lost the picture from the Revue (internet stuff), so I am pretty sure the cable box is not getting the proper HDMI handshake from the Revue, possibly because the component video is still connected to the cable box.

    My current work around is I have disconnected the HDMI cable from the cable box and watch cable and DVR shows through component video through the TV/Cable source of my receiver. The Revue will still control the cable box and the receiver, but I do not have Google TV and cable on the same screen. To access the internet (or other Google TV apps) I have to change the receiver source to HDP.

    If anyone can shed any light on this, I'm listening.

Share This Page

Search tags for this page

my hdmi cable be a problem with my tv losing picture

,
sony tv loses audio and video then comes back
,

the video on my tv keeps going out and i have direct tv dvr receiver

,
tv keeps losing hdmi signal
,
why dies my tv keep losing sound