Quantcast

Video Play Back Problem on Chrome Browser

Discussion in 'Google TV Help' started by Bdarly, Feb 8, 2012.

  1. Bdarly
    Offline

    Bdarly New Member

    Joined:
    Feb 8, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Greetings All,

    I am repeatedly having issues with video play back on my browser for google tv. I am trying to watch a series of videos on an internet website. I have no problem watching them on my computer in Chrome, but whenever I open the Chrome browser on my Sony Google TV the video will play part way through and stop. It simply stops and nothing I do will make it resume. I have emptied cache, cookies, etc. I have rebooted. This only happens on Google TV and not on my computer.

    The Problem: When watching video on the internet through Chrome and Google TV, the video will freeze part-way through and will not resume. This happens repeatedly. The same videos using the same browser work fine on my computer.

    Can anyone suggest a solution?

    Thank you in advance for your help.

    Carla
  2. CatfishRivers
    Offline

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    13,512
    Likes Received:
    866
    Trophy Points:
    113
    It's hard to say without knowing what the specific web site is. If you want to post the name of the site I could test it with my Logitech Revue and report back.
  3. wilwith1l
    Offline

    wilwith1l New Member

    Joined:
    Feb 7, 2012
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    of you're feeling adventurous you could check my site as well liveexercise.com and let me know if you also get no sound on the videos :D


    - Wil
    ¯\_(ツ)_/¯
  4. CatfishRivers
    Offline

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    13,512
    Likes Received:
    866
    Trophy Points:
    113
    I tried liveexercise.com. I didn't feel like registering to watch a full show - so I watched the "Chiseled" preview (which was 1:34 in length). The sound played fine. I'm on Logitech Revue which is still on the 3.1 update. I have a wired ethernet connection for internet.
  5. Bdarly
    Offline

    Bdarly New Member

    Joined:
    Feb 8, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    It's a members only website. I have no trouble viewing the videos on any other computer or even browser. I only have the problem on Google TV. The video plays about 3/4 of the way through and then stops...sound, video, everything. It will not load. If I go back to the home page, open the page where the video is, and restart it, it will play and then stop again 3/4 of the way through.
  6. CatfishRivers
    Offline

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    13,512
    Likes Received:
    866
    Trophy Points:
    113
    Well I would suggest that as the video is playing and about half way through - go to settings and clear the cache. If it's a memory issue that might help....

    Also what is your internet speed?
  7. wilwith1l
    Offline

    wilwith1l New Member

    Joined:
    Feb 7, 2012
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Thanks CatfishRivers... I actually had no issues when my Sony BD GoogleTV set top box was on 3.1 still also :/ I'm pretty much for sure at this point it's specific to the update.


    - Wil
    ¯\_(ツ)_/¯

Share This Page